Past incidents Return to status page
Loading issues for contacts and dashboard in HubSpot Marketing and CRM
Incident Report for HubSpot
Resolved
The issues loading Contacts have been resolved, and all tools are loading as expected.
Posted Sep 26, 2016 - 14:23 EDT
Monitoring
We’ve identified the issue that’s caused Contacts loading issues, and have put a fix in place. We are monitoring the situation and will update here when we are certain the loading issues are resolved.
Posted Sep 26, 2016 - 13:14 EDT
Investigating
We are currently investigating an issue with Contacts intermittently failing to load in the Marketing and CRM tools. This impacts the loading of Lists, Workflows, and Dashboards.
Posted Sep 26, 2016 - 10:19 EDT
This incident affected: HubSpot APIs.