Some email replies to emails sent from the Contact Record and emails sent and received via Conversations are unavailable in HubSpot
Incident Report for HubSpot
Resolved
Beginning October 16th 2PM ET and ending October 18th at 10:45AM ET, some Google Apps and Google Free inboxes were unable to be synced to HubSpot. This impacted email replies logging to emails sent from the CRM, emails sent and received by Conversations and some sequence unenrollments. This is now fully resolved.
Posted about 2 months ago. Oct 18, 2018 - 10:49 EDT
Identified
We have identified an issue where email replies to emails sent from the Contact Record are not logging for some Google Apps and Google Free connected after October 16, and some Google Apps and Google Free inboxes connected after October 16th are not syncing to Conversations.
Posted about 2 months ago. Oct 16, 2018 - 14:00 EDT
This incident affected: HubSpot CRM and HubSpot Sales.