Past incidents Return to status page
Issues with Google service availability are causing some HubSpot tools to be unavailable
Incident Report for HubSpot
Resolved
Google experienced a service disruption that started at 6.50am ET and ended at approximately 8:00am ET on 14 Dec. During this time some users experienced delays and/or unavailability in HubSpot tools that connect to Google services. Google has resolved this disruption. Some HubSpot users' Google accounts were disconnected from HubSpot due to this disruption, including Gmail inboxes and Google Ads accounts. Users who were impacted will will need to reconnect their inboxes and/or ad accounts.
Posted Dec 14, 2020 - 10:49 EST
Monitoring
Google has resolved their service disruption – https://www.google.com/appsstatus. We’re monitoring performance closely to ensure that all processes recover properly.
Posted Dec 14, 2020 - 08:15 EST
Investigating
Sign in with Google, Ads, Connected Inbox, Meetings, and other tools which rely on Google services may be unavailable or experiencing delays since 6:50 AM EST. You can follow the status of the issue on Google's Status Page: https://www.google.com/appsstatus
Posted Dec 14, 2020 - 07:28 EST
This incident affected: Marketing Tools, Website, Sales Tools, Service Tools, and Integrations.