Past incidents Return to status page
Workflows actions are delayed for all customers.
Incident Report for HubSpot
Resolved
Workflows are no longer experiencing delays. We’ve identified and addressed the cause of the delays. The issue is now fully resolved.
Posted Jun 21, 2021 - 05:25 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2021 - 05:22 EDT
Monitoring
We’ve identified and addressed the issue that was causing workflows actions and forms follow-up emails delays. We’re now monitoring the tools closely to ensure all processes recover properly.
Posted Jun 21, 2021 - 05:11 EDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2021 - 05:11 EDT
Investigating
Workflows are experiencing delays. This leads to workflows actions and forms follow-up emails to be delayed. Our team is investigating the cause of this issue and will update this page when more information is available.
Posted Jun 21, 2021 - 03:40 EDT
This incident affected: Marketing Tools and Chat & Automation.