Past incidents Return to status page
Embedded CTAs not loading for AdBlock users
Incident Report for HubSpot
Resolved
HubSpot CTAs have now been removed from this ad blocking filter list and customers should start seeing their CTAs load successfully again, when using extensions like Adblock and Adblock Plus. To see CTAs displayed immediately we recommend manually refreshing filter lists by following these instructions: https://help.getadblock.com/support/solutions/articles/6000055734 However all CTAs should be seen in a few hours as the filter lists automatically update without taking any action. Engineering will continue to work on remediation steps to avoid future incidents such as this and we appreciate your patience.
Posted Jan 08, 2018 - 16:01 EST
Update
As this issue evolves we wanted to reassure customers that we are still focusing substantial efforts on a resolution. While we await further communications from the team managing the filter lists, we continue to work to find long-term solutions on our end as well as a top priority. Again we appreciate the patience and will update this throughout the weekend should new information become available.
Posted Jan 05, 2018 - 16:01 EST
Update
Working with the team at uBlock Origin we have been able to whitelist HubSpot CTAs for uBlock Origin users. We encourage users to continue to report the incorrect filtering of HubSpot CTAs by Adblock and Adblock Plus, by following instructions here: https://adblockplus.org/en/getting_started#false-positives and here: https://help.getadblock.com/support/solutions/articles/6000067137
Posted Jan 03, 2018 - 12:33 EST
Update
As we continue to monitor this situation and work towards a solution, we encourage users to continue to report the incorrect filtering of HubSpot CTAs, by following instructions here: https://adblockplus.org/en/getting_started#false-positives and here: https://help.getadblock.com/support/solutions/articles/6000067137-how-can-i-contact-the-filter-list-authors-to-report-unblocked-ads-or-a-list-problem-
Posted Jan 03, 2018 - 09:42 EST
Update
As the Engineering team works with filter list maintainers to restore full service for HubSpot CTAs, we encourage users to report the incorrect filter, which sends their team necessary information to whitelist, by following instructions here: https://adblockplus.org/en/getting_started#false-positives . We'll continue to monitor this situation and provide any updates as well.
Posted Jan 02, 2018 - 13:57 EST
Monitoring
We're continuing to monitor impact and are awaiting a response from the team that maintain this domain block list. We will update this page when more information is available.
Posted Jan 02, 2018 - 12:42 EST
Identified
Rendering of embedded CTAs (Calls-to-Action) is currently unavailable for visitors using ad blocking extensions such as Adblock Plus and AdBlock, that use the EasyList filter. We’re actively working with the maintainers of these domain lists and will update this page when more information is available.
Posted Jan 02, 2018 - 09:42 EST