Global search is currently experiencing intermittent timeouts across all portals
Incident Report for HubSpot
Resolved
We have identified the cause of the problem and are no longer experiencing timeouts.
Posted about 2 months ago. Oct 23, 2018 - 17:19 EDT
Investigating
Investigating
The Global search in HubSpot is experiencing intermittent timeouts. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted about 2 months ago. Oct 23, 2018 - 17:08 EDT