Knowledge Base pages are not loading for some portals
Incident Report for HubSpot
Resolved
The issue has now been resolved and all affected Knowledge Bases are now loading as normal.
Posted 15 days ago. Nov 02, 2018 - 09:18 EDT
Monitoring
A fix has been implemented and we are now monitoring the results
Posted 15 days ago. Nov 02, 2018 - 09:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted 16 days ago. Nov 02, 2018 - 07:43 EDT
Identified
As of 9:26AM GMT (5:26AM EST) some Knowledge Base pages are failing to load. Our product team has identified the issue and currently working on implementing a fix.
Posted 16 days ago. Nov 02, 2018 - 07:43 EDT
This incident affected: CMS Content Delivery.