Ads is intermittently unavailable for all customers
Incident Report for HubSpot
Resolved
The HubSpot Ads tool is now fully accessible. The incident has been fully resolved and your Ads should be functioning properly now.
Posted 3 months ago. Jul 23, 2019 - 12:14 EDT
Identified
We’ve identified the issue that’s caused the Ads tool to be intermittently unavailable since 11:08 ET. We’re addressing the cause of this issue and will update this page when more information is available.
Posted 3 months ago. Jul 23, 2019 - 11:36 EDT
This incident affected: HubSpot Marketing Application.