Past incidents Return to status page
HubSpot is unable to properly connect to Office 365 inboxes
Incident Report for HubSpot
Resolved
The issue that's caused Microsoft Office 365 connection issues since approximately 5:37 ET has been resolved. More information about the incident can be found at https://status.office.com/. Any users who have been logged out of Office 365 as a result of this issue will need to log back in, using instructions here: https://knowledge.hubspot.com/email-tracking/connect-your-inbox-to-hubspot#connect-your-office-365-account. No data was lost. Once reconnected, sequences, meetings and conversations inboxes should function normally.
Posted Sep 28, 2020 - 21:39 EDT
Update
We are continuing to monitor further issues caused by Microsoft Office 365 connection issues. Additional information can be found at https://status.office.com/

The known impacts to HubSpot tools are:
- Inability to connect or reconnect with Office 365 via personal or shared Conversations inboxes
- Sequences sending for customers using Office 365 as their mail client will be delayed
- Meetings links for Office 365 connected calendars in offline mode. Contacts can still request meetings.

We are working on remediation for all impacted areas and will continue to monitor Microsoft status page here: https://status.office.com/. We will update this page with more information as it becomes available.
Posted Sep 28, 2020 - 20:40 EDT
Monitoring
We are continuing to monitor further issues caused by Microsoft Office 365 connection issues. Additional information can be found at https://status.office.com/
Posted Sep 28, 2020 - 19:34 EDT
This incident affected: Integrations.