HubSpot CRM is currently intermittently unavailable for all customers
Incident Report for HubSpot
Resolved
The HubSpot app is now loading properly for all users. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.

No data has been lost as result of this issue.
Posted 27 days ago. Nov 15, 2018 - 17:27 EST
Update
We are continuing to investigate this issue.
Posted 27 days ago. Nov 15, 2018 - 17:11 EST
Investigating
We’re currently experiencing an issue that’s preventing the HubSpot CRM app from loading intermittently for all users. This impacts viewing the table and board view for all objects, the record pages, as well as the workflows app. This may also cause a delay in reports loading, list processing, and workflow re-enrollment (if using timeline activity filters). We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 27 days ago. Nov 15, 2018 - 16:50 EST
This incident affected: HubSpot Marketing Application and HubSpot CRM.