Past incidents Return to status page
HubSpot Sales users unable to upload some files types to HubSpot Documents tool
Incident Report for HubSpot
Resolved
HubSpot Sales users can now upload any supported file types to the Documents tool. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted Feb 21, 2018 - 15:06 EST
Identified
We’ve identified an issue that is preventing HubSpot Sales users from uploading some file types to HubSpot's Documents tool since approximately 1:45pm EDT. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Feb 21, 2018 - 14:32 EST