Past incidents Return to status page
Some workflows experienced delays between 1:39 AM and 3:58 AM EDT on June 17, 2021.
Incident Report for HubSpot
Resolved
All workflow and form follow-up delays were resolved by 4:00 AM EST on June 17, 2021. Workflows are working properly, and the root cause of the issue is fully resolved.
Posted Jun 17, 2021 - 11:33 EDT
Monitoring
Between 1:39 AM and 3:58 AM EDT on June 17, 2021, some workflow actions experienced delays in execution. This may have also delayed form follow-up emails.
Posted Jun 17, 2021 - 08:11 EDT
This incident affected: Marketing Tools and Chat & Automation.