Past incidents Return to status page
Calling is not available in HubSpot for all customers.
Incident Report for HubSpot
Resolved
Twilio has resolved the outage impacting HubSpot Calling and two factor authentication.

HubSpot Calling, calling integrations, and two factor authentication that requires SMS are fully recovered.

More details about this incident can be found here: https://status.twilio.com/incidents/ztxfwntyhgqd
Posted Dec 10, 2021 - 17:23 EST
Monitoring
Twilio has resolved the outage impacting HubSpot Calling and two factor identification. We are monitoring to ensure all HubSpot functions recover properly.
Posted Dec 10, 2021 - 16:22 EST
Identified
HubSpot Calling isn’t available right now. Some Calling integrations may be impacted. Two factor authentication that requires SMS may also be impacted. We’ve identified the cause of this issue as an outage with Twilio, a cloud calling and messaging platform. We will update here when we have more information, and you can monitor Twilio’s status directly here: https://status.twilio.com/
Posted Dec 10, 2021 - 16:11 EST
This incident affected: CRM and Marketing Tools.