Updates to the CRM object pages, filtering and reporting are delayed
Incident Report for HubSpot
Resolved
Everything is back to operational.
Posted 3 months ago. Mar 20, 2019 - 13:55 EDT
Monitoring
We are currently monitoring the delay.
Posted 3 months ago. Mar 20, 2019 - 11:49 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Mar 20, 2019 - 11:44 EDT
Investigating
Updates to objects are not being reflected in the index page and could be delayed by 15 minutes. We’re investigating the cause of this issue and will update this page when more information is available.
Posted 3 months ago. Mar 20, 2019 - 11:42 EDT
This incident affected: HubSpot CRM, HubSpot APIs, Form Submission Processing, List Segmentation, and Workflows Processing.