Past incidents Return to status page
Google Ads tools are unavailable to all customers
Incident Report for HubSpot
Resolved
Connection to Google Ads tools has returned for all customers at 4:45 pm ET.

All data from the disconnected time period will resync. Ads created directly in Google Ads during the outage will be fully tracked. Users do not need to manually reconnect their Google Ads accounts to HubSpot.
Posted Dec 17, 2021 - 17:22 EST
Update
Google Ads tools continue to experience connectivity issues with HubSpot. Ad tracking, audience syncing, and new account connection are not available in HubSpot while Google is disconnected.

Our partners at Google have acknowledged the issue and are working on a resolution.

We will update this page as we have more information.
Posted Dec 17, 2021 - 13:05 EST
Identified
Beginning at 9:15 am ET, connection to Google Ads tools, like ads tracking and lead syncing, is unavailable for all HubSpot customers. New Google Ads accounts can’t be connected at this time.

We’ve identified the cause as issues with the Google Ads APIs. We are working with our partners at Google to investigate these issues.

No data on existing ads or syncs has been lost and all data on campaigns created before 9:15 am ET will sync once the connection is re-established. For new campaigns created in Google while disconnected from HubSpot, tracking will begin once reconnected.
Posted Dec 17, 2021 - 11:06 EST
This incident affected: Marketing Tools.