The HubSpot software and HubSpot hosted websites are currently unavailable for all customers
Incident Report for HubSpot
Postmortem

We sincerely apologize for the disruption that this outage caused for you and your business.

As we’ve stated, this outage was caused by our third-party content network provider. They have written a blog post that outlines details about the outage, its impact, and what they’re doing about it.

We are sharing this here to ensure that you have the opportunity to review it.

Posted 2 months ago. Jul 15, 2019 - 13:42 EDT

Resolved
The HubSpot application and HubSpot hosted websites were unavailable between approximately 9.45 am and 10.10am EDT due to an issue with our third-party CDN provider. This issue has now been resolved.

You may see some variance in analytics from the time of the issue, between approximately 9.45 am and 10.10am EDT, due to the HubSpot application being unavailable. Some tracking may not have occurred during this time, such as email open or click tracking, website visit tracking, and ad interaction attribution on non-HubSpot hosted websites.
Posted 3 months ago. Jul 02, 2019 - 11:04 EDT
Monitoring
We are experiencing an issue with our third-party CDN provider that may affect the availability of the HubSpot application and HubSpot hosted websites. The provider has implemented a fix and is monitoring the results, you can view their Status Page here: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr. We will update this page as soon as more information is available
Posted 3 months ago. Jul 02, 2019 - 10:30 EDT
Identified
The HubSpot application and HubSpot hosted websites are currently unavailable as we’re currently experiencing an issue with our third-party CDN provider. We have reached out to the provider to resolve this issue as soon as possible. We will update this page as soon as more information is available.
Posted 3 months ago. Jul 02, 2019 - 10:15 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 02, 2019 - 10:04 EDT
Investigating
The HubSpot software and HubSpot hosted websites are currently unavailable for all customers right now. This is due to an issue with our third-party content delivery network provider. We will update this page when more information is available.
Posted 3 months ago. Jul 02, 2019 - 09:53 EDT
This incident affected: HubSpot Marketing Application, HubSpot CRM, HubSpot APIs, HubSpot Sales, Sales Email Tracking, CMS Content Delivery, CTA Delivery, Form Delivery, and Analytics Event Collection.