Past incidents Return to status page
Import is currently unavailable for some/all customers
Incident Report for HubSpot
Resolved
Import in HubSpot is now fully operational. We’ve identified and addressed the cause of the issue as a problem with an ongoing migration and the incident has now been fully resolved.
Posted Jun 15, 2020 - 13:48 EDT
Investigating
Importing in HubSpot is unavailable. We’re investigating the cause of this issue and will update this page when more information is available.
Posted Jun 15, 2020 - 13:18 EDT
This incident affected: CRM.