Past incidents Return to status page
GoToWebinar integration is unavailable for some customers
Incident Report for HubSpot
Resolved
GoToWebinar integration is now fully accessible. We've identified and addressed the root cause of the issue. The incident has been fully resolved and GoToWebinar integration should be working properly. No data was lost.
Posted Dec 14, 2022 - 16:55 EST
Monitoring
We've addressed the issue that caused GoToWebinar integration to be unavailable since 10:34 AM EST (UTC -05:00) on Dec 14, 2022. We're monitoring performance closely to ensure the tools recover properly.
Posted Dec 14, 2022 - 13:07 EST
This incident affected: Integrations.