Past incidents Return to status page
HubSpot search is unavailable for some customers
Incident Report for HubSpot
Resolved
HubSpot search is now fully accessible. We've identified and addressed the root cause of the issue. The incident has been fully resolved and HubSpot search should be working properly. No data was lost.
Posted Feb 13, 2023 - 11:18 EST
Monitoring
We've addressed the issue that caused HubSpot search to be unavailable since 9:30 AM EST (UTC -05:00) on Feb 13, 2023. We're monitoring performance closely to ensure the tools recover properly.
Posted Feb 13, 2023 - 10:41 EST
Investigating
HubSpot search isn't available right now. We're investigating what's causing this issue and will update this page when we have more information.
Posted Feb 13, 2023 - 09:56 EST
This incident affected: CRM.