Past incidents Return to status page
Some customers are unable to send 1 to 1 emails from contact records.
Incident Report for HubSpot
Resolved
We have resolved the issue that prevented some customers from sending 1 to 1 emails or starting new sequences from contact records between 5:13 PM and 6:04 PM ET on June 17. In-progress sequences and emails sent through the HubSpot Sales Extensions were not impacted.

The incident has been fully resolved and all users should be able to send new emails and sequences from contact records.
Posted Jun 17, 2022 - 18:19 EDT
Investigating
We are investigating reports that some customers are unable to send 1 to 1 emails from contact records.
Posted Jun 17, 2022 - 17:56 EDT
This incident affected: Sales Tools.