Past incidents Return to status page
Issue with HubSpot Marketing, Sales & CRM fully resolved
Incident Report for HubSpot
Resolved
The HubSpot Marketing, Sales & CRM apps are now loading properly for all users. We've identified and addressed an issue affecting a core area of our infrastructure and the incident has now been fully resolved.
Posted Oct 26, 2016 - 07:20 EDT
Identified
An issue was identified between 5:10-6:35am EDT that prevented apps in HubSpot Marketing, Sales & CRM from loading and services to function as normal. The immediate issue has been resolved, but some services are still catching up resulting in delays in data updates and email sending. We will update this page when more information is available.
Posted Oct 26, 2016 - 06:59 EDT
Update
We’re currently experiencing an issue that’s preventing apps from loading and functioning normally. This is affecting HubSpot Marketing, Sales & CRM. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Oct 26, 2016 - 06:04 EDT
Investigating
We’re currently experiencing an issue that’s preventing the HubSpot app from loading and functioning normally. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Oct 26, 2016 - 05:42 EDT