Marketing emails were sent to the From address, in addition to the correct recipient (4:49-6:03pm)
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted 23 days ago. Oct 25, 2018 - 18:31 EDT
Investigating
Investigating
Between the hours of 4:49 and 6:03pm on October 25th marketing emails were sent to the From address, in addition to the correct recipient.
Posted 23 days ago. Oct 25, 2018 - 18:29 EDT
This incident affected: HubSpot Marketing Application and Email Delivery.