Global search is currently experiencing intermittent failures
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 29, 2018 - 12:10 EDT
Investigating
Investigating
Global search in HubSpot is currently experiencing intermittent failures for all portals.
Posted 19 days ago. Oct 29, 2018 - 11:30 EDT
This incident affected: HubSpot CRM.