Past incidents Return to status page
Contact Search is currently delayed for all customers
Incident Report for HubSpot
Resolved
Resolved
The delay in Search of recently imported contacts in HubSpot has been resolved. We identified and addressed the cause of the issue as a problem with one of our databases and the incident has now been fully resolved.
Posted Sep 18, 2018 - 19:01 EDT
Investigating
Investigating
Newly created or modified contacts are seeing delays of up to an hour to be indexed and show up in search results, starting at 5:40pm EST. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Sep 18, 2018 - 18:52 EDT