Conversations is experiencing delayed messages and actions for some users.
Incident Report for HubSpot
Resolved
We've addressed the issue that caused some delays in Conversations starting at 1:20 PM EDT - a backed up process in one of our internal system indexes - and are no longer experiencing delays as of 2:30 PM EDT. No data was lost during this period and all actions taken in inbox should be happening in real-time again.
Posted about 1 month ago. Mar 18, 2019 - 14:42 EDT
Monitoring
We've addressed the issue that caused some delays in Conversations starting at 1:20 PM EDT and are no longer experiencing delays as of 2:30 PM EDT. No data was lost during this period and all actions taken in inbox should be happening in real-time again.
Posted about 1 month ago. Mar 18, 2019 - 14:36 EDT
Investigating
Some users may be experiencing delays in Conversations showing up in Inbox and actions they take in Conversations (closing a conversation, assigning a conversation). We're actively investigating this issue and will update this page as more information becomes available.
Posted about 1 month ago. Mar 18, 2019 - 14:26 EDT
This incident affected: Conversations.