Facebook lead syncing is unavailable for most customers
Incident Report for HubSpot
Resolved
Facebook Lead syncing is now fully operational. We’ve addressed the issue that was preventing Facebook leads from syncing to HubSpot. Any leads that were impacted by this incident have been synced and submissions have been backdated to the time of submission on Facebook.
Posted 26 days ago. Sep 17, 2019 - 16:03 EDT
Monitoring
We’ve addressed the issue that was preventing Facebook leads from syncing to HubSpot. Any leads that were impacted by this incident have been synced and submissions have been backdated to the time of submission on Facebook.

We’re monitoring performance to ensure there are no further issues syncing leads.
Posted 26 days ago. Sep 17, 2019 - 15:42 EDT
Identified
Leads from Facebook lead forms are not currently syncing to HubSpot for most customers with lead syncing enabled. We are actively working with Facebook to resolve this issue. Once resolved, all leads will be synced and submissions will be backdated to the time of submission on Facebook.
Posted 26 days ago. Sep 17, 2019 - 14:26 EDT
This incident affected: HubSpot Marketing Application.