Past incidents Return to status page
Analytics Processing Delayed
Incident Report for HubSpot
Resolved
Analytics data processing is caught back up. This incident is resolved.
Posted Mar 10, 2017 - 01:01 EST
Identified
We are currently experiencing delays in processing Analytics activities data. Our team has identified the issue and is working on a fix.

No data has been lost and we hope to recover to normal processing soon.
Posted Mar 09, 2017 - 20:15 EST