Past incidents Return to status page
Google Calendar Events unavailable for all customers
Incident Report for HubSpot
Resolved
The HubSpot Google Calendar Integration is now fully accessible. We’ve identified and addressed the cause of the issue as a problem with Calendar event updating. The incident has been fully resolved and your integration should be functioning properly now.
Posted Nov 30, 2017 - 18:15 EST
Monitoring
We’ve identified the issue that’s caused the Google Calendar Integration to be unavailable since 3PM EST 11/30/17. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Nov 30, 2017 - 17:57 EST
Identified
The Google Calendar Integration hasn't synced Calendar Events since 3pm EST. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Nov 30, 2017 - 17:50 EST
This incident affected: HubSpot APIs.