Past incidents Return to status page

HubSpot is currently unavailable for some customers

Incident Report for HubSpot

Resolved

CRM, Contacts, Conversations, Lists, Workflows and Sales tools are now fully operational. We’ve identified the cause of the issue and the incident has now been resolved and various processes have recovered.
Posted Jan 16, 2020 - 00:09 EST

Monitoring

CRM, Contacts, Conversations, Lists, Workflows and Sales tools are now operational. We’re monitoring performance to ensure the tools recover properly.
Posted Jan 16, 2020 - 00:04 EST

Investigating

CRM, Contacts, Conversations, Lists, Workflows, Forms processing and Sales tools are experience issues loading for some customers at this time. We’re investigating the cause of this issue and will update this page when more information is available.
Posted Jan 15, 2020 - 23:45 EST
This incident affected: CRM, Marketing Tools, Sales Tools, Chat & Automation, HubSpot APIs, and Integrations.