Past incidents Return to status page
Global Search may be partially unavailable for all customers
Incident Report for HubSpot
Resolved
The issue impacting global search has been fixed. We've identified and addressed the cause of the delays that began at 11:10 AM EDT (UTC -04:00) on Jul 27, 2023 as a problem with unconventional spike in traffic. The issue is now fully resolved.
Posted Jul 27, 2023 - 12:29 EDT
Investigating
Global Search results in HubSpot may be partially unavailable for all customers. This may impact getting any result or certain categories from Global Search. Our team is investigating the cause of this issue.
Posted Jul 27, 2023 - 12:02 EDT