Past incidents Return to status page
Some recipients of tracked emails are seeing warnings when opening them
Incident Report for HubSpot
Resolved
Our team has worked with Google to address the root cause of warning messages appearing on emails sent from HubSpot to Gmail inboxes between 12:56 PM ET and 1:53 PM ET. Warning messages will not appear on emails sent since then or going forward. Email recipients using Gmail may still see warning messages on emails sent between 12:56 PM ET and 1:53 PM ET.
Posted Mar 25, 2021 - 19:20 EDT
Monitoring
Our team is still actively working with Google to address the root cause of warning messages appearing on emails sent from HubSpot to Gmail inboxes. Warning messages will not appear on emails sent after 1:54 PM ET. However, email recipients may still see warning messages on emails sent between 12:56 PM ET and 1:53 PM ET.
Posted Mar 25, 2021 - 17:24 EDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2021 - 15:13 EDT
Update
Some recipients of tracked 1-to-1 emails who use Gmail are seeing 'This message seems dangerous' messages when opening those emails. Our team is actively looking into this issue and working to resolve it as quickly as possible.
Posted Mar 25, 2021 - 14:44 EDT
Investigating
Some customers are seeing warning messages when sending emails that are tracked and logged to HubSpot. Our team is actively looking into this issue and working to resolve it as quickly as possible.
Posted Mar 25, 2021 - 14:07 EDT
This incident affected: CRM, Sales Tools, Service Tools, and Chat & Automation.