Past incidents Return to status page
HubSpot is currently unavailable for some customers
Incident Report for HubSpot
Resolved
The HubSpot app is now functioning as expected for all users. We’ve identified and addressed the cause of the issue as a network problem in our EU data collection center, and the incident has now been fully resolved.
Posted Jul 17, 2018 - 16:29 EDT
Monitoring
We identified and remediated the network issue preventing users from logging into HubSpot, as well as the impact on analytics, event tracking, and our embedded Javascript. All apps are now functioning as expected.

We’re continuing to monitor our systems at this time, and will provide an additional update once the root cause is fully resolved.
Posted Jul 17, 2018 - 16:19 EDT
Investigating
We've identified a network issue as the root cause preventing users from logging in, and have implemented a fix. All users should be able to access HubSpot as of 3:40pm eastern.

We've also identified several additional components which were impacted by this issue. Customers in the EU may still be experiencing issues with HubSpot's Analytics, Event Tracking, and embedded javascript. We're actively addressing the root cause and will update this page when more information is available.
Posted Jul 17, 2018 - 15:59 EDT
Identified
We’re currently investigating an issue which prevented some HubSpot users from logging in since 3:20 eastern time. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Jul 17, 2018 - 15:20 EDT