Past incidents Return to status page
Emails sent to Gmail are not being delivered due to issues with Google service availability
Incident Report for HubSpot
Resolved
Some emails sent to Gmail between 5:30 ET to 8:00 ET on Monday, Dec 14, 2020 were hard bounced due to an issue with Google services. This issue has been resolved. Some emails were stopped by email protection controls within HubSpot due to these abnormally high bounce rates. Here are instructions for identifying and re-sending emails that were dropped:

1. Identify Impacted Emails: From the Marketing > Email page, review all emails that were sending between 5:30 ET and 8:00 ET for higher than usual bounce rates. You may have sends that were stopped due to especially high bounce rates that will appear in red. https://app.hubspot.com/l/email/manage/state/sent

2. Create a list of “Not Sent” recipients: Click into emails that were impacted, and navigate to the `Recipients` tab. Review the `Not Sent` category. Click ‘List actions’ and create a list of those contacts that were not sent the email.

3. Create a list of “Bounced” recipients: Navigate to the `Bounced` category and use ‘List actions’ to add these contacts to the list you just created.

4. Resend the Email: Clone the email & resend to the list of contacts you created in steps 2 and 3. HubSpot will only re-attempt contacts that bounced due to this issue; contacts that have previously bounced or unsubscribed will not be reattempted.
Posted Dec 14, 2020 - 21:45 EST
Investigating
Beginning at 5:30 ET, some emails being sent to Gmail are not being delivered. This may have resulted in email sends being stopped due to high bounce rates. We are investigating the cause of this issue. You can follow the status of the issue on Google's Status Page: https://www.google.com/appsstatus
Posted Dec 14, 2020 - 19:24 EST
This incident affected: Marketing Tools.