Past incidents Return to status page
(Resolved) Forms Integrations Down for Users with OAuth 1 tokens
Incident Report for HubSpot
Resolved
Integrations using/accessing HubSpot's Forms were down from June 19th - 20th for users authenticated via OAuth 1 (including Zapier). A fix has been implemented and this issue is resolved.
Posted Jun 21, 2018 - 14:00 EDT
This incident affected: HubSpot APIs.