Past incidents Return to status page
Customers are experiencing issues with LinkedIn social posts
Incident Report for HubSpot
Resolved
We have confirmed that new posts are posting successfully and most historical posts are now unaffected. We have identified a small number of posts posted between 2:00 - 7:00 PM ET on 7 July that are either not visible or have broken links. We are working with LinkedIn to restore these remaining posts.
Posted Jul 07, 2020 - 23:00 EDT
Update
LinkedIn is no longer flagging hubs.ly links and this issue is resolved for most customers, though we have identified a backlog of posts generated during the impacted time frame that are still seeing lingering effects. We are working with LinkedIn to fix these remaining posts.
Posted Jul 07, 2020 - 20:44 EDT
Monitoring
LinkedIn has removed the malicious flag on posts with hubs.ly links. This should resolve the issue. We are actively testing and monitoring to verify.
Posted Jul 07, 2020 - 19:13 EDT
Update
We have updated scheduled LinkedIn posts to use hubs.li link shortening and may also use hubs.li for future posts. We believe this will allow customers to successfully post scheduled and new posts to LinkedIn through HubSpot. We are continuing to investigate with the LinkedIn team to find a path to resolution for historic posts using hubs.ly links. Customers using bit.ly to shorten links are unaffected.
Posted Jul 07, 2020 - 18:15 EDT
Update
We are continuing to actively investigate this with the team at LinkedIn, and will post workarounds shortly.
Posted Jul 07, 2020 - 15:38 EDT
Update
We are continuing to actively investigate this with the team at LinkedIn.
Posted Jul 07, 2020 - 14:53 EDT
Investigating
Some LinkedIn posts posted by customers via HubSpot's Social tools are seeing their links marked as malicious by LinkedIn. Some new posts are only visible to the authors of the posts. We are actively investigating with the LinkedIn team to find a path to resolution. Customers using bit.ly to shorten links are unaffected.
Posted Jul 07, 2020 - 14:20 EDT
This incident affected: Marketing Tools.