Past incidents Return to status page
Email logging is currently delayed for all users
Incident Report for HubSpot
Resolved
We resolved an issue that caused delays in incoming emails to Conversations, attachment processing, and logged CRM emails since 3:05 ET. All emails have since caught up from delays and new emails and attachments will be processed normally.
Posted Nov 25, 2019 - 15:12 EST
Identified
We have identified the issue and are working to address.
Posted Nov 25, 2019 - 13:18 EST
Investigating
Incoming emails in Conversations, attachment processing and logged CRM emails are delayed by up to one hour for all users with connected inboxes. We have identified the issue and are working to address.
Posted Nov 25, 2019 - 13:15 EST
This incident affected: CRM and Service Tools.