Notifications from HubSpot are experiencing delays
Incident Report for HubSpot
Resolved
Notifications in HubSpot are now fully operational and delivering on time.
Posted 2 months ago. Mar 11, 2019 - 10:22 EDT
Monitoring
We’ve identified the issue that’s caused notification delivery to be delayed since approximately 10:30am EST, today March 11th. All notifications being sent are currently delayed by as much as 20 minutes. We’re actively working to reduce this delay and will update this page when more information is available.
Posted 2 months ago. Mar 11, 2019 - 09:37 EDT
Update
Notifications from HubSpot are currently experiencing delays in delivery through the notification center, via email, and all other notification channels. We're actively addressing the cause of this issue and will update this page when more information is available.
Posted 2 months ago. Mar 11, 2019 - 09:10 EDT
Identified
Exports from the HubSpot CRM are experiencing delays and are intermittently unavailable. This issue is impacting all customers. We're actively investigating the cause of this issue and will update this page when more information is available.
Posted 2 months ago. Mar 11, 2019 - 09:03 EDT
This incident affected: HubSpot CRM.