Past incidents Return to status page
Sequence enrollment is unavailable for all
Incident Report for HubSpot
Resolved
Sequence enrollment is now fully accessible. We've identified and addressed the root cause of the issue. The incident has been fully resolved and Sequence enrollment should be working properly. No data was lost.
Posted Jun 24, 2023 - 14:42 EDT
Monitoring
We've addressed the issue that caused sequence enrollment to be unavailable since 10:30 AM EDT (UTC -04:00) on Jun 24, 2023. We're monitoring performance closely to ensure the tools recover properly.
Posted Jun 24, 2023 - 14:38 EDT
Identified
We've identified the issue that's caused Sequence enrollment to be unavailable since 10:30 AM EDT (UTC -04:00) on Jun 24, 2023. We're addressing the cause of this issue and will update this page when we have more information.
Posted Jun 24, 2023 - 13:22 EDT
Investigating
Sequence enrollment isn't available right now. We're investigating what's causing this issue and will update this page when we have more information.
Posted Jun 24, 2023 - 12:18 EDT
This incident affected: Sales Tools and Service Tools.