Conversations is currently unavailable for all customers
Incident Report for HubSpot
Resolved
From 12:38 - 6:37PM EDT, Conversations features (live chat, bots, Inbox) were unavailable for all users due to an outage at a 3rd party vendor. This issue has since been resolved. Messages that were received during the outage have been updated in Conversations inboxes as part of this resolution.
Posted 20 days ago. Oct 01, 2018 - 19:07 EDT
Monitoring
[Update 6:37 EDT - 2018-10-01] We have identified the issue that’s caused the Conversations functionality (Inbox, live chat, bots) to be unavailable since 12:38 EDT as an outage with a 3rd party vendor. We have deployed a fix that restores all Conversations functionality and are actively monitoring for any additional issues.
Posted 20 days ago. Oct 01, 2018 - 18:40 EDT
Update
We have identified the issue causing Conversation (inbox, live chat, bots) functionality to be unavailable since 12:38PM EDT as an outage with one of our vendors. We’re actively working with this vendor to address the issue and will update this page as more information is available.
Posted 20 days ago. Oct 01, 2018 - 17:39 EDT
Update
We have identified the issue causing Conversation (inbox, live chat, bots) functionality to be unavailable since 12:38PM EDT EDT as an outage with one of our vendors. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted 20 days ago. Oct 01, 2018 - 17:09 EDT
Update
We have identified an issue with a third party service provider that is preventing Conversations (email, live chat and bots) from properly working since 12:38 PM EDT and are working directly with the vendor to resolve the root cause. We have temporarily hidden Live chat widgets from customer websites until the issue is resolved.
Posted 20 days ago. Oct 01, 2018 - 15:41 EDT
Update
We have identified an issue with a third party service provider that is preventing Conversations (email, live chat and bots) from properly working since 12:38 PM EDT. We have temporarily hidden Live chat widgets from customer websites until the issue is resolved.
Posted 20 days ago. Oct 01, 2018 - 14:43 EDT
Update
We have identified the issue causing Conversation (inbox, live chat, bots) functionality to be unavailable since 12:38PM EDT as an outage with one of our vendors. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted 21 days ago. Oct 01, 2018 - 13:54 EDT
Identified
We have identified an issue with a third party service provider that is preventing Conversations (email, live chat and bots) from properly working since 12:38 PM EDT. A fix is being worked on and we will update this status as more information becomes available.
Posted 21 days ago. Oct 01, 2018 - 13:18 EDT
Update
We are currently investigating an issue that is preventing Conversations (email, live chat and bots) from properly working since 12:38 PM EDT. We will update this status as more information becomes available.
Posted 21 days ago. Oct 01, 2018 - 13:10 EDT
Investigating
Conversations and Live Chat are not available for some customers right now. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 21 days ago. Oct 01, 2018 - 12:55 EDT
This incident affected: Conversations.