LinkedIn Sales Navigator integration is unable to be installed
Incident Report for HubSpot
Resolved
The LinkedIn Sales Navigator integration in HubSpot is now fully operational. We’ve identified and addressed the cause of the issue as a change with LinkedIn's APIs and the incident has now been fully resolved.
Posted 7 months ago. Jan 29, 2019 - 14:03 EST
Identified
The LinkedIn Sales Navigator integration is unable to be installed as a result of an issue with LinkedIn's APIs. Existing users who have installed the integration will not see any interruption. We're working with LinkedIn to address the cause of this issue will update this page when more information is available.
Posted 7 months ago. Jan 29, 2019 - 12:55 EST
This incident affected: HubSpot CRM and HubSpot Sales.