Past incidents Return to status page
Global search is unavailable for some customers
Incident Report for HubSpot
Resolved
Global Search is now working for all users for all search categories. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted Jun 13, 2023 - 12:49 EDT
Investigating
Our global search feature has been unavailable since 9:30 EST. Our team is actively investigating the cause of this issue, and we will provide an update on this page as soon as we have more information.
Posted Jun 13, 2023 - 10:32 EDT
This incident affected: Marketing Tools.