Past incidents Return to status page
Two-factor authentication (2FA) codes delayed to some carriers
Incident Report for HubSpot
Resolved
Two-factor authentication text messages are now sending as expected to Metro and T-Mobile wireless customers. Our upstream provider has resolved the issues with delivery to those carriers, and all 2FA texting is working at this time.
Posted Dec 03, 2020 - 20:56 EST
Monitoring
Two-factor authentication text messages should now be sending as expected to Metro and T-Mobile wireless customers. Our upstream provider has resolved the issues with delivery to those carriers. We are continuing to monitor the status of this issue to ensure that two-factor authentication messages are delivering properly.
Posted Dec 03, 2020 - 19:12 EST
Update
Due to a vendor issue, two-factor authentication codes are being delayed when sent to Metro and T-Mobile customers. We're actively monitoring this issue and working with our upstream provider to resolve it. We will update this page when more information is available. Users can log in using their backup codes, or temporarily remove their two-factor authentication by following the steps in our Knowledge Base, to bypass this issue.
Posted Dec 03, 2020 - 17:46 EST
Update
Due to a vendor issue, two-factor authentication codes are being delayed when sent to Metro and T-Mobile customers. We're actively monitoring this issue and working with our upstream provider to resolve it. We will update this page when more information is available. Users can log in using their backup codes, or temporarily remove their two-factor authentication by following the steps in our Knowledge Base, to bypass this issue.
Posted Dec 03, 2020 - 11:51 EST
Update
Due to a vendor issue, two-factor authentication codes are being delayed when sent to Metro and T-Mobile customers. We're actively monitoring this issue and working with our upstream provider to resolve it. We will update this page when more information is available Users can log in using their backup codes, or temporarily remove their two-factor authentication by following the steps in our Knowledge Base, to bypass this issue.
Posted Dec 03, 2020 - 11:07 EST
Identified
Due to a vendor issue, two-factor authentication codes are delayed when sent to Metro and T-Mobile customers. We're actively monitoring this issue and will update when we have more information. Users can temporarily remove their two-factor authentication by following the steps in our Knowledge Base to bypass this issue.
Posted Dec 03, 2020 - 10:58 EST