Past incidents Return to status page
Workflow enrollment is currently delayed for some customers
Incident Report for HubSpot
Resolved
Workflow enrollments is no longer experiencing delays. We've identified and addressed the cause of the delays that began at 1:44 PM EST (UTC -05:00) on Mar 9, 2023. The issue is now fully resolved.
Posted Mar 11, 2023 - 16:06 EST
Update
We are continuing to work through the issue that is causing some workflow enrollments to be delayed. We will update this page when more information is available.
Posted Mar 10, 2023 - 17:31 EST
Update
We have identified the issue causing enrollment delays for some workflows using the following enrollment types: association filters, analytics filters, and/or integration event filters. We are addressing the issue and a fix is currently in progress. Some enrollments may continue to be delayed through the weekend, but new enrollments will not be impacted. We will continue to update this page as more information becomes available.
Posted Mar 10, 2023 - 12:55 EST
Update
We are continuing to investigate the issue that is causing some workflow enrollments to be delayed. We will update this page when more information is available.
Posted Mar 10, 2023 - 11:09 EST
Update
We’ve identified an issue causing workflow enrollment delays for some customers starting at 1:44 PM EST (UTC -05:00) on Mar 9, 2023. The issue impacts some workflows that use an enrollment filter of one of these three types: some association filters, analytics filters, and integration event filters. We are addressing the issue and additional workflows will not be affected. We will update this page when more information is available.
Posted Mar 10, 2023 - 10:11 EST
Identified
We’ve identified an issue causing workflow enrollment delays for some customers starting at 1:44 PM EST (UTC -05:00) on Mar 9, 2023. We are addressing the issue and have prevented it from impacting new workflows. We will update this page when more information is available.
Posted Mar 09, 2023 - 20:26 EST
This incident affected: Chat & Automation.