Past incidents Return to status page
Workflows are currently delayed for all customers
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 12:06 EDT
Monitoring
The Workflows tool is no longer experiencing delays. We have identified and addressed the cause of the delays that began at 8:00am EST on July 22. The issue is now fully resolved. No data or enrollment are expected to be lost or missed. No further action is needed from users. We are monitoring the tools closely to ensure all processes recover properly.
Posted Jul 22, 2020 - 11:50 EDT
Identified
We’ve identified the cause of the delay to Workflows of up to 2 hours since 8:00am EST on July 22. Delay times are improving. Our team is actively working on the cause of this issue and will update this page when the issue is resolved.
Posted Jul 22, 2020 - 10:29 EDT
Update
We are continuing to investigate the root cause of the issue. The workflows tool in HubSpot is experiencing delays of up to 2 hours. We will update this page when more information is available.
Posted Jul 22, 2020 - 10:09 EDT
Investigating
The workflows tool in HubSpot is experiencing delays of up to 2 hours. Our team is investigating the cause of this issue and will update this page when more information is available.
Posted Jul 22, 2020 - 09:32 EDT
This incident affected: Chat & Automation.