Past incidents Return to status page
Issues with Login flow for HubSpot platform
Incident Report for HubSpot
Resolved
We have addressed the issue causing problems with the login flow and users should be able to access the product without issue.
Posted Jul 18, 2016 - 12:53 EDT
Identified
Upon logging in users are experiencing being logged out and prompted to log back in, upon logging in again the same thing occurs. Engineering is aware and actively addressing the issue.
Posted Jul 18, 2016 - 12:49 EDT