Searching and filtering in the CRM and updates to Lists previews are currently delayed
Incident Report for HubSpot
Resolved
This issue is now resolved. We caught up on the delays at 1:24 EST.
Posted 3 months ago. May 03, 2019 - 15:08 EDT
Monitoring
A fix has been put in place and we are currently monitoring the performance.
Posted 3 months ago. May 03, 2019 - 13:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 03, 2019 - 13:17 EDT
Investigating
This does not effect list memberships, emails, or workflows
Posted 3 months ago. May 03, 2019 - 11:56 EDT
This incident affected: HubSpot CRM.