Past incidents Return to status page
Intermittent serverless function outages
Incident Report for HubSpot
Resolved
The intermittent serverless function outages that occurred on October 5th, 2023 have now been resolved.
Posted Oct 06, 2023 - 09:53 EDT
Investigating
There have been two intermittent serverless function outages on October 5th, 2023. The first outage occurred from 5:50 AM EST to 6:24 AM EST, and the second incident took place from 11:21 AM EST to 11:34 AM EST. During both of these outages, all serverless function executions failed. We are currently investigating the root cause.
Posted Oct 05, 2023 - 12:28 EDT
This incident affected: Website.