We are investigating elevated error rates with display of CRM search results and contact records.
Incident Report for HubSpot
Resolved
Search results and contact records from the HubSpot CRM are now loading properly for all users. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted 3 months ago. May 05, 2019 - 02:26 EDT
Identified
We’re continuing to experience an issue that’s preventing CRM search results and contact records from loading for some users. We have identified the issue and are actively working on a resolution. We will update this page when more information is available.
Posted 3 months ago. May 05, 2019 - 00:10 EDT
Investigating
We’re currently experiencing an issue that’s preventing CRM search results and the display of contact records from loading for some users. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 3 months ago. May 04, 2019 - 23:14 EDT
This incident affected: HubSpot CRM.