Past incidents Return to status page
Contact property updates delayed since 11.35am EDT today.
Incident Report for HubSpot
Resolved
This issue has been fully resolved. All property updates that were made since 11.35am EDT today should display in the UI as expected. No data was lost as a result of this issue.
Posted Aug 07, 2018 - 12:27 EDT
Monitoring
We have identified an issue that has caused property updates to be delayed since 11.35am EDT today.
Posted Aug 07, 2018 - 12:23 EDT