Deal roll up property processing is delayed by up to 60 minutes
Incident Report for HubSpot
Resolved
The backlog of updates for deal roll up properties to contact and company records has now fully caught up. The affected properties should all be up to date now.

No data was lost as a result of this issue.
Posted about 2 months ago. Oct 23, 2018 - 14:03 EDT
Monitoring
We have identified and fixed an issue that caused roll up properties from the deal record to the associated contact and company records to be delayed. The properties impacted on the contact and company are: Associated deals, First deal created date, Recent deal close date, Recent deal amount, and Total Revenue.

We are currently working through the backlog of updates to these properties, which may take 3-4 hours to clear. No data was lost as a result of this issue.
Posted about 2 months ago. Oct 23, 2018 - 12:43 EDT
This incident affected: HubSpot CRM.